Skip Ribbon Commands
Skip to main content
Navigate Up
Sign In

Quick Launch

Average Rating:

facebook Twitter
Email
Print Bookmark Alert me when this article is updated

Feedback

FAQ: Is it possible to configure WebService Hub using TLS 1.0 in PowerCenter?
Answer
It is not possible to configure WSH using TLS 1.0 if the Domain is TLS enabled in new releases of Informatica due to improved security.

Perform the following steps to configure WSH using TLS 1.0 if the Domain is not TLS enabled:

  • Shutdown the Informatica domain.
  • Take a backup of the existing $INFA_HOME/tomcat/bin/infaservice.sh file.
  • Add below property to the INFA_JAVA_OPTS present in the infaservice.sh
    Dcom.informatica.ssl.enabledProtocols="TLSv1,TLSv1.1,TLSv1.2"
  • Start the Informatica domain up.
Note that the enabled protocols would be applicable for webservice hub and also to other new services configured with https in the domain.

Please use latest versions of Informatica, do not use any weak protocols, and disable any weak ciphers for high security.


More Information
​The following article has list of SSL/TLS protocols supported by different versions of Informatica:

Applies To
Product: PowerCenter
Problem Type: Configuration; Security
User Type: Administrator
Project Phase: Configure
Product Version: Informatica 10.x
Database:
Operating System:
Other Software:

Reference

Attachments

Last Modified Date:9/18/2019 12:50 AMID:583064
People who viewed this also viewed

Feedback

Did this KB document help you?



What can we do to improve this information (2000 or fewer characters)