Skip Ribbon Commands
Skip to main content
Navigate Up
Sign In

Quick Launch

Average Rating:

facebook Twitter
Email
Print Bookmark Alert me when this article is updated

Feedback

FAQ: If we install PC 10.4 on Linux, using Oracle 19c as a repository, what version of the oracle client should we install in order to be able to connect to both the oracle repository and the oracle databases that are on v11 and v12 now?
Answer
For Oracle client compatibility, it is always good to involve the DBAs/Oracle support so that they can tell us if which versions of Oracle clients are compatible with the 19c server. 
Informatica always recommends being on the same version of Oracle client as the Oracle server version.

More Information

Applies To
Product: PowerCenter
Problem Type: Configuration
User Type: Administrator
Project Phase: Configure
Product Version:
Database:
Operating System:
Other Software:

Reference

Attachments

Last Modified Date:8/4/2020 2:25 AMID:625452
People who viewed this also viewed

Feedback

Did this KB document help you?



What can we do to improve this information (2000 or fewer characters)