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ERROR: "Model Repository Service used to store historical data is unavailable. Please contact the Administrator" in Informatica 9.x Administrator
Problem Description

In Informatica 9.x Administrator, after fetching logs, the logs are not stored and they disappear on refreshing or moving away from the Jobs screen. The following error appears on the Monitoring tab of Informatica 9.x Administrator:

Model Repository Service used to store historical data is unavailable. Please contact the Administrator

Cause
This issue occurs if the Model Repository Service is not configured to store historical data.
Solution

To resolve this issue, manually configure Model Repository Service to store historical data.

Perform the following steps on the Monitoring tab of Informatica Administrator:

    1. Click the Domain on the navigator panel.
    2. Click Actions drop-down menu at the Monitoring Screen Level (right-hand side), and select Global Settings.
    3. Select the Model Repository Service and specify the username and password (e.g. Administrator).
    4. Restart the Data Integration Service.
More Information
Applies To
Product: Data Quality
Problem Type:
User Type:
Project Phase:
Product Version: Informatica 9.0.1; Informatica 9.1.0
Database:
Operating System:
Other Software:

Reference
Attachments
Last Modified Date:5/15/2018 8:03 AMID:120739
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