Skip Ribbon Commands
Skip to main content
Navigate Up
Sign In

Quick Launch

Average Rating:

(1 Rating)
facebook Twitter
Email
Print Bookmark Alert me when this article is updated

Feedback

"PWX-00752 DTLREXE Startup Error <Failed Client Connect RCs=1217/5/-1>." when running PowerExchange dtlrexe ping command
Problem Description
PowerExchange dtlrexe ping command fails with the following errors: 
PWX-00750 DTLREXE Input LOC=BLAZE_QA, PROG=PING, PARMS=<null>, UID=<>.
PWX-00752 DTLREXE Startup Error <Failed Client Connect RCs=1217/5/-1>.
PWX-00652  : TCP/IP CONNECT Error, rc=-1, reason <Unknown TCP/IP error.>
Another variation of the error
PWX-00277 DBAPI Error. DB_OPENCONNECTION failed for location NODE1.
PWX-01289 DBNTC Connection target is "10.18.10.1" "" Port < 2480>
PWX-01251 DBNTC Failed to connect communications to location "NODE1", reason codes 1217/5/-1.
PWX-00652  : TCP/IP CONNECT Error, rc=-1, reason <Unknown TCP/IP error.>
Cause

​The problem is related to the network configuration.

A couple of possibilities are:
  •  Network firewall has the PowerExchange Listener port blocked.
  •  TCPIP network host file is not configured correctly.
Solution

​ To resolve this issue, fix the network configuration issue.

More Information
Applies To
Product: PowerExchange
Problem Type:
User Type:
Project Phase:
Product Version: PowerExchange 9.0; PowerExchange 9.5; PowerExchange 9.5.1
Database:
Operating System:
Other Software:

Reference
Attachments
Last Modified Date:8/4/2014 8:46 PMID:150275
People who viewed this also viewed

Feedback

Did this KB document help you?



What can we do to improve this information (2000 or fewer characters)