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New user is unable to see Projects from Analyst or Developer tools
Problem Description

A newly created user with properly assigned permission to access the services and projects cannot see projects after logging into Analyst tool or Developer tool.

After creating a new LDAP user and syncing, the user is able to log in and connect to MRS from Developer client, but none of the projects that this user is granted access to is available when this user tries to open them.

Cause
This issue is seen if the user’s permissions to access the projects are not synced with Model Repository service.

Solution
To resolve this issue, recycle the Model Repository Service.

More Information
Applies To
Product: Data Quality
Problem Type: Configuration; Connectivity
User Type: Administrator
Project Phase: Onboard; Implement
Product Version: Data Quality
Database:
Operating System:
Other Software:

Reference
Attachments
Last Modified Date:7/15/2019 11:22 PMID:510308
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