Skip Ribbon Commands
Skip to main content
Navigate Up
Sign In

Quick Launch

Average Rating:

facebook Twitter
Email
Print Bookmark Alert me when this article is updated

Feedback

ERROR: "Internal error. An error occurred while saving the mapplet. Contact Informatica Global Customer Support."
while creating a Mapplet using PowerCenter xml in IICS
Problem Description
While creating a Mapplet in IICS using PowerCenter XML, following error is seen:

"Internal error. An error occurred while saving the mapplet. Contact Informatica Global Customer Support."

mapplet_error.PNG
Cause
Incorrect export from PC or Unsupported thing could cause this error. 

Example

Unsupported transformation or usage of shortcut in the Mapping.
Solution
Refer the user guide and make sure follow the given guidelines to use the PC XML:

If exporting the whole workflow, export it from Repository Manager.
More Information
Applies To
Product: Cloud Data Integration
Problem Type:
User Type:
Project Phase:
Product Version:
Database:
Operating System:
Other Software:

Reference
Attachments
Last Modified Date:2/6/2019 11:05 PMID:566694
People who viewed this also viewed

Feedback

Did this KB document help you?



What can we do to improve this information (2000 or fewer characters)