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"ERROR:Unable to establish connection with Informatica Server" while accessing DVO client interface in PowerCenter
Problem Description
In PowerCenter, the user is unable to access the DVO Client User Interface. The following error messages are displayed:

Failed to connect to the Integration Service. Please check the following settings:
-Domain name
-Integration Service
-Environment Variable INFA_HOME points to the PowerCenter installation

ERROR is: Error Code: - 109 ,Error Message: Unable to establish connection with Informatica Server 
Message Context: IJLMDriver::getConnectionEx(ILM_MDE_)_DOMAIN,cpe_01_int_svc,120

Refer to the following screenshot:

dvo_error_kb5.PNG 

​​​
Cause
​This issue occurs when there is an incorrect environment variable set.
Solution
​To resolve this issue, set the following environment variable:

DVO_PC_VERSION=<corresponding powercenter version> 

There are two ways to achieve this:

1. Open the command prompt and type in the following command:

set DVO_PC_VERSION=10.2 

and using the same session of the command prompt, open the DVO Client and check whether you are facing the same issue. 

2. Open the MyComputer > Properties > Environment Variables

Add the environment variable DVO_PC_VERSION and set the corresponding correct value​​.
More Information
Applies To
Product: PowerCenter
Problem Type: Configuration
User Type: Administrator; Architect
Project Phase: Configure
Product Version: Data Validation Option 10.2
Database:
Operating System:
Other Software:

Reference
Attachments
Last Modified Date:8/12/2019 11:03 PMID:575179
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