Skip Ribbon Commands
Skip to main content
Navigate Up
Sign In

Quick Launch

Average Rating:

facebook Twitter
Email
Print Bookmark Alert me when this article is updated

Feedback

ERROR: "The application was unable to start correctly (0xc000007b)" when executing pmpasswd from DeveloperClient\pcutils folder fails
Problem Description
​When running the pmpasswd.exe utility under INFA_HOME\clients\DeveloperClient\pcutils\<version>, it fails with the following error:

2019-08-22_08_57_23_002875.png

---------------------------
pmpasswd.exe - Application Error
---------------------------
The application was unable to start correctly (0xc000007b). Click OK to close the application.
---------------------------
OK  
---------------------------

Cause
​This is a bug in the packaging of the PCUTILS folder of DeveloperClient.

This is reported in bug id BDM-27844 and will be addressed in a future release.
Solution
The following two workarounds are available:

1. Use the pmpasswd from INFAHOME\clients\PowerCenterClient\client\bin.
2. Use the pmpasswd from the server on INFAHOME/server/bin.
More Information
Applies To
Product: PowerCenter; Big Data Management; Data Quality
Problem Type: Crash/Hang; Configuration; Product Feature
User Type: Administrator; Developer
Project Phase: Onboard
Product Version:
Database:
Operating System:
Other Software:

Reference
Attachments
Last Modified Date:9/19/2019 10:43 PMID:587906
People who viewed this also viewed

Feedback

Did this KB document help you?



What can we do to improve this information (2000 or fewer characters)