Skip Ribbon Commands
Skip to main content
Navigate Up
Sign In

Quick Launch

Average Rating:

facebook Twitter
Email
Print Bookmark Alert me when this article is updated

Feedback

Subgroups disappear after upgrade to Informatica 10.4
Problem Description
After upgrading to Informatica 10.4, subgroups are not appearing in the "Groups" section of the Administrator Tool. 
In the previous version, subgroups were shown as in the left part of the screenshot below, whereas, in 10.4 it appears like in the right part of the screenshot.
If you click on one of the expand arrows, nothing expands and the arrow just disappears.


EBF-16984.jpg 
 
 

 Groups and subgroups are working and user privileges belonging to them are being honored. And, they can be seen if editing user properties.

 This is only happening with migrated subgroups. Newly created subgroups will be displayed correctly.

​​
Cause
This is just a display issue in the Administrator Tool and is logged as PLAT-25748.
This is only happening with migrated subgroups. Newly created subgroups will be displayed correctly.

Solution
EBF-16984 has been created to fix this issue.

Workarounds

  • Perform the required changes from the command line.

  • Since the issue is not happening for newly created subgroups, another workaround would be re-creating them.
    You can use commands infacmd isp ListGroupPrivileges and ListGroupPermissions to get a list for the privileges and permissions of every subgroup for the re-creation.

More Information
Applies To
Product: PowerCenter
Problem Type: Product Feature
User Type: Administrator
Project Phase: Onboard
Product Version:
Database:
Operating System:
Other Software:

Reference
Attachments
Last Modified Date:6/3/2020 10:44 AMID:616271
People who viewed this also viewed

Feedback

Did this KB document help you?



What can we do to improve this information (2000 or fewer characters)