Skip Ribbon Commands
Skip to main content
Navigate Up
Sign In

Quick Launch

Average Rating:

facebook Twitter
Email
Print Bookmark Alert me when this article is updated

Feedback

User is unable to edit the scorecard
Problem Description
​The user is unable to edit scorecard even after providing all the necessary permissions and privileges on Model Repository Service and Analyst Service.
Cause
​​The user did not have permissions on the project folder where the scorecard was created.
Solution
​Providing necessary permissions for the user on the project folder resolved the scorecard editing issue.
More Information

Applies To
Product: Data Engineering Quality(Big Data Quality); Data Quality
Problem Type: Configuration
User Type: Administrator; Developer
Project Phase: Configure; Onboard; Implement
Product Version:
Database:
Operating System:
Other Software:

Reference
Attachments
Last Modified Date:8/11/2020 10:31 PMID:618309
People who viewed this also viewed

Feedback

Did this KB document help you?



What can we do to improve this information (2000 or fewer characters)